Server Dedicati con assistenza sistemistica, pannello di controllo e monitoring remoto pro-attivo inclusi.

Mini Guide > Installare Moodle 2.7 - 2.8 - 2.9 - 3.0 - 3.1 con Installatron

Vista l’uscita di Moodle 3.1 LTS (Long Term Support) con supporto fino al maggio 2019 abbiamo dovuto eseguire dei lavori di aggiornamento per rendere il nostro prodotto Hosting Pro Moodle compatibile al 100% con l’ultima versione (3.1) rilasciata.

L'installazione è molto semplice ed è composta da 2 semplici Step:

 

Fase 1:

Cambiare versione di php selezionando la versione 5.4.28

 

 

Fase 2:

Installare l'appicativo tramite il OneClickInstaller - Installatron

 

Fase 3:

Aggiungiamo un CronJob dal Pannello di DirectAdmin

 

 

Modifichiamo i seguenti Valori:

 

Minuto: */15

Comando: wget -q -O /dev/null http://www.tuodominio.it/admin/cron.php

Ottenendo un risultato simile a questo

 

 

Ovviamente se avete installato Moodle in una cartella differente dovete indicare l'url esatto del vostro dominio comprensivo della cartella. 

Questo passaggio è indispensabile per il corretto funzionamento di Moodle.

 

 

Requisiti minimi per l'installazione di Moodle 3.1

PHP 5.4

Mysql 5.5

 

Per qualsiasi chiarimento potete contattare il Supporto Tecnico tramite Ticket System nella vostra Area Clienti.

Buon Lavoro!

 

Hosting Compatibile:

Hosting Pro

 


 
 
*** Tutti i prezzi sopra esposti sono espressi in Euro (€) e da considerarsi IVA esclusa ***
Conformemente alla Direttiva 2006/112/CE e successive modifiche, i prezzi IVA inclusa possono variare in base al Paese di residenza del cliente

Loghi Pagamento
CoolNetwork S.A.S.
Via Le Canevare 30 int. 11/A - 31100 Treviso, Italia